Fully Jarvis Desk showing ASR error. How can I fix it?

This morning I was working on wire management for my new Jarvis standing desk. Since sorting out the shipping issues, I’ve become a big fan of the desk. However, the wire management leaves something to be desired.

Anyways I was working to seeing how height changes adjusted the cables and accidentally pulled the power cable out while the desk was moving up.

Without power the desk obviously stopped, but when I readjusted the cables and plugged them back in. The programable handset simply showed the letters ASR.

Any Jarvis owners have any idea what is happening here?


OK, I’ve figured it out after a little research.

Just hold the down arrow until it gets to the bottom and hold it for about 20 seconds once the desk goes as low as it can. After that the error should disappear and the handset will go back to normal.

While the ASR error is showing none of the programmed keys will work and the desk will move slower than usual. The above advice should fix the issue though.


Thanks, your solution also worked for me. It happened right after I briefly disconnected to adjust the cables. All fixed now.

1 Like

Thanks for your post, I had this problem with Flexispot desk and this worked for me.

1 Like

Thanks so much! I had the same issue after stressing out one of the cables during some re-adjustments to my cable management. Your fix worked perfectly.

1 Like

I’m not even sure of the brand of standing desk I have (random amazon purchase) but holding the down arrow fixed ther ASR error for me as well. What a life saver!

1 Like

Thanks a lot! This worked for me.

Hi there, Dorothy, with Fully here! If your desk is still showing what looks like “ASR”, but actually says “RST”, this is the desk asking to be put through a re-calibration / reset. The instructions for this process are on page 10 of the Jarvis assembly instructions. If you still need assistance, please open a chat with us on Reddit so we can help you. Looking forward to connecting and making sure your desk is up and running right away!

via reddit

Thank you, thank you. You saved me this morning. That worked.

worked for me too thanks man